Fantasy Realm Online Forums: In-Game Support: FROClient has stopped working:
 Post Date: 2/6/2014 3:43 AM #1 
Posted By:
TheDruidElkan

Member Since:
2/5/2014
Title: FROClient has stopped working

I had no problems with installation, patching, or character creation.  When I hit 'play' I get this error message.

I have already reinstalled twice, deleting the program folder after each uninstall.



Last Edited: 2/6/2014 3:48 AM


Quote
 Post Date: 2/6/2014 4:15 AM #2 
Posted By:
Artanis

Member Since:
1/4/2014
Title: Re: FROClient has stopped working

What type of video card are you using Elkan?



Quote
 Post Date: 2/6/2014 4:30 AM #3 
Posted By:
TheDruidElkan

Member Since:
2/5/2014
Title: Re: FROClient has stopped working

Mobile Intel(R) 945 Express Chipset Family



Quote
 Post Date: 2/6/2014 6:01 AM #4 
Posted By:
Artanis

Member Since:
1/4/2014
Title: Re: FROClient has stopped working

Chris has mentioned a few issues arising from OpenTK/OpenGL used in the game and intel video cards. I've personally had issues launching the game on an older 9xx series intel integrated graphics card. Can you download GLview from http://www.realtech-vr.com/glview/  and take a look at what version of OpenGL is supported by your video card? Mine only supported v1.1.



Quote
 Post Date: 2/6/2014 7:33 AM #5 
Posted By:
TheDruidElkan

Member Since:
2/5/2014
Title: Re: FROClient has stopped working

The Intel card supports OpenGL version 1.4



Quote
 Post Date: 2/6/2014 3:27 PM #6 
Posted By:
Artanis

Member Since:
1/4/2014
Title: Re: FROClient has stopped working

Ok, lets see how much we can rule out. Can you launch the patcher, click on the Help & Troubleshooting tab and check Enable OpenGL Logging, then launch the game? After it crashes, check the errors.log file found in your FRO directory (mine is in C:\Program Files (x86)\Fantasy Realm Online ) and paste here what you find in the file, if anything.



Quote
 Post Date: 2/6/2014 6:43 PM #7 
Posted By:
TheDruidElkan

Member Since:
2/5/2014
Title: Re: FROClient has stopped working
2/6/2014 6:38:54 PM OpenGL Error: InvalidEnum,1280MaxTextureSize=2048
 


Quote
 Post Date: 2/7/2014 4:28 AM #8 
Posted By:
Chris The Avatar

Member Since:
1/17/2011
Administrator
Title: Re: FROClient has stopped working

Thanks for reporting the error, Let me see what I can figure out. Do you have the full stack trace by chance that appears in the messagebox dialog on error?



Quote
 Post Date: 2/8/2014 12:55 AM #9 
Posted By:
Artanis

Member Since:
1/4/2014
Title: Re: FROClient has stopped working

Hi Chris,

I was also seeing similar messages in errors.log with my intel integrated card, although mine was 

 OpenGL Error: InvalidEnum,1280MaxTextureSize=1024

 

If no stack trace is available, and you'd like some help looking at the issue, ping me on email and I can pull my GTX 570 card and set up a webex with you to take control of my system and do whatever you need to to debug this one. I should be available all of tonight and most of the weekend, in game or on email.

 



Quote
 Post Date: 2/8/2014 3:39 AM #10 
Posted By:
TheDruidElkan

Member Since:
2/5/2014
Title: Re: FROClient has stopped working

 

 

Forgive my ignorance and please describe for me this 'stack trace' you speak of.



Quote

Page 1 of 2 | 1  2   >  >>
Account Summary
You are not currently logged in. You must login to gain access to your account information.
Click here to login.

Don't have an account, Click here to register a new account.
Windows | Requirements
Linux | Requirements
Like Us On Facebook
Vote For Us On Indie DB
Vote For Us On Game Jolt